Won't stand up. Body just sinks


#1

Hi new to mekamon having problem getting mekamon to go up it wont stand on it’s own. Body just sinks to floor. When I do the drive app and move slider for body height the legs go up not body. Is it my phone note8? Is their a reset for it. Any help would be great.


#2

Hmmm… I haven’t encountered that problem. I have 8 Mekas and none of them ever displayed such problem except when the battery is very low. I assume your Mekamon is newly bought. If so, are you using the OEM battery? Those bought in Ebay have defective batteries or rather discharged batteries for being kept in the box for years. I also bought all 8 in Ebay. The batteries need to be fixed first before you use them.

Can you provide more background?
Is it V1 or V2? How long had you it? Has it worked before? Did you do a firmware upgrade? What’s the version of the app that you are using? What’s the battery level in the app once you connect?


#3

Hi. Yes its brand new v2 . OEM battery on app says battery is full its holding charge. Firmware 2.18. Two legs seem to just go limp and it sinks. Using Samsung note 8 to control. I tried reinstalling app didn’t help.


#4

I have V1s only.
I don’t have an S8. I have used an S6 edge, S7 edge, A10e and an S10. I also used a non-Samsung phone, a CoolPad legacy. I have used 1.10, 2.18 and 2.99 FW. I have not encountered any issue like yours so it’s unlikely to be your S8.
You can try other Android phones or even try on iOS just to rule out it’s not the S8 or the app. You can try removing and reattaching the legs just to make sure they are not loose. Try interchanging them.
You can try swapping the problematic legs to see if the behavior changes or not. It could be the legs if you already swapped the position of the legs and the same legs shows the same problem.
Btw, if you have a V1, the legs and battery are interchangeable with V2. You can use it for parts if needed.

If you already rule out it’s not the legs, the app and the phone, you can try exchanging your Mekamon. It could be a lemon.
Hopefully that’s not the case and a simple swapping of the legs could fix it.


#5

Farmdog, did you get it working on your Samsung Note 8? Did you try the other phones?

For testing, if you are in US, Mekamon V1s go as low as $28 free shipping in Ebay.
But those do come with fully-discharged batteries. With a working battery, those are guaranteed to work and you can easily isolate where the problem is: phone, V2 head/body, and/or V2 legs.

Anyway, good luck!


#6

Thanks for the reply rave76 haven’t had the chance to try different phones. I did order one of the Ebay v1. I’ll see how that goes can always use spare parts.


#7

Good to know! :smile:

Yes, these are amazing robots. Spares will eventually come in handy though I haven’t broken any of V1s yet. V2s are said to be sturdier.

Which Android app were you using? the Mekamon v. 2.3.0 or the Reach Edu 1.1.0?
Only the latter exists on the Play Store but it doesn’t have the AR games. If you have the original Mekamon app, you can battle up to 4 Mekas.


#8

Note I’ve shared my extraction of the original app here: SAD CHILD <--- Help Battery issue but I’ve not tested installing it on another phone yet (and have a feeling I’m missing an OBB file or something). WIP to get a community resource together for keeping this robot alive so folks can fix/use them.

Knelf